[Python-checkins] r52577 - sandbox/trunk/import_in_py/test_importer.py

brett.cannon python-checkins at python.org
Thu Nov 2 00:18:05 CET 2006


Author: brett.cannon
Date: Thu Nov  2 00:18:04 2006
New Revision: 52577

Modified:
   sandbox/trunk/import_in_py/test_importer.py
Log:
More cleanup from changing the name of the Import class.


Modified: sandbox/trunk/import_in_py/test_importer.py
==============================================================================
--- sandbox/trunk/import_in_py/test_importer.py	(original)
+++ sandbox/trunk/import_in_py/test_importer.py	Thu Nov  2 00:18:04 2006
@@ -485,7 +485,7 @@
                             if not attr.startswith('_')))                            
 
 
-class ImporterHelper(unittest.TestCase):
+class ImportHelper(unittest.TestCase):
     
     """Common helper methods for testing the Importer class."""
     
@@ -523,7 +523,7 @@
                 pass
 
 
-class ImporterMiscTests(ImporterHelper):
+class ImportMiscTests(ImportHelper):
 
     """Test miscellaneous parts of the Import class.
     
@@ -551,7 +551,7 @@
         pass
 
           
-class ImporterMetaPathTests(ImporterHelper):
+class ImportMetaPathTests(ImportHelper):
     
     """Test meta_path usage."""
 
@@ -584,7 +584,7 @@
         self.failUnless(module is mock_importer.SucceedImporter.module)
 
 
-class ImporterSysPathTests(ImporterHelper):
+class ImportSysPathTests(ImportHelper):
     
     """Test sys.path usage."""
 


More information about the Python-checkins mailing list